Opaleiros do Paraná

Conecte-se e aproveite as vantagens de ser um Membro Oficial.

Conectar-se

Esqueci minha senha

Últimos assuntos

Quem está conectado

76 usuários online :: 4 usuários cadastrados, 1 Invisível e 71 Visitantes :: 2 Motores de busca

Fernandohluiz, francisco muniz, MUSKY, Müller


[ Ver toda a lista ]


O recorde de usuários online foi de 523 em Qua 15 Dez - 17:01:27

101 Racing Parts - Fechou! - Alternativas

Qua 1 Mar - 7:19:22 por levizito

Amigos... os posts relacionados a renomada loja 101 Racing Parts de importação de peças são antigos, os links do site que encontro no fórum não abrem e os telefones não existem...

Seguem abaixo as alternativas confiáveis:

www.americaparts.com.br
http://www.pro-1.com.br
www.marcelinhospecialparts.com.br

Se os amigos tiverem notícias sobre a 101 ou outras lojas confiáveis de importação postem …

Top dos mais postadores

thallisguimaraes (17463)
 
tabarbosa (16851)
 
BANDIT (13573)
 
Xann (10395)
 
Rubão6cc (9776)
 
j ricardo (9352)
 
Jean Bida (9311)
 
Eduardo SSa (8678)
 
raphaelcaronti (8509)
 
100 (7771)
 

Modulo MSD falhando

Compartilhe
avatar
leorodrigues80
Opaleiro
Opaleiro

Masculino Número de Mensagens : 148
Idade : 37
Localização : Itajubá - Sul de Minas Gerais
Modelo do carro : Caravan Diplomata 4100/S Turbo, Câmbio Clarck 260F 4 marchas, 1987/1987, Alcool/Gasolina, Injeçao Eletronica Fueltech FT300, rodas do Diplomata 92, Azul Petróleo.
Cilindros : 6 cilindros


Data de inscrição : 25/08/2009

Modulo MSD falhando

Mensagem por leorodrigues80 em Ter 28 Ago - 15:20:46

Boa tarde amigos.

Instalei um modulo MSD no meu 6cc da seguinte maneira:
Modulo MSD (apenas como amplificador) + Modulo Original + Bobina no MI, com distribuidor original e cabos ACCEL de 8.8mm.

O que acontece é que eu ligo o carro, ele funciona bem, amplifica a centelha... dai a algum tempo, quando a MSD vai esquentando o carro começa a falhar e morre. Eu tiro a MSD e ligo original e o carro funciona filé.

Será que a MSD está com defeito ou pode ser ligação errada? Alguém sabe o que pode ser?

Abraço a todos.



avatar
Esdras Peracchi
Opaleiro
Opaleiro

Masculino Número de Mensagens : 365
Idade : 52
Localização : Poços de Caldas
Modelo do carro : Opala Diplomata Se 1989 Modelo 1990
Cilindros : 6cc Gasolina
Data de inscrição : 26/05/2011

Re: Modulo MSD falhando

Mensagem por Esdras Peracchi em Ter 28 Ago - 17:39:10

Vc. ligou o fio o fio branco do msd com o fio branco do modulo original e isolou os fios roxo e verde do msd?? não sei se vc. sabe mas a maioria dispensa o modulo original e só usa o msd..Ok!!
avatar
leorodrigues80
Opaleiro
Opaleiro

Masculino Número de Mensagens : 148
Idade : 37
Localização : Itajubá - Sul de Minas Gerais
Modelo do carro : Caravan Diplomata 4100/S Turbo, Câmbio Clarck 260F 4 marchas, 1987/1987, Alcool/Gasolina, Injeçao Eletronica Fueltech FT300, rodas do Diplomata 92, Azul Petróleo.
Cilindros : 6 cilindros


Data de inscrição : 25/08/2009

Re: Modulo MSD falhando

Mensagem por leorodrigues80 em Ter 28 Ago - 18:02:05

Boa noite Esdras. Vou verificar estas ligações mas creio que estejam corretas como manda o manual.

Amigo, ligamos como manda o manual. Nele temos as opções de ligamos a MSD para que ela funcione como um MODULO de Ignição + AMPLIFICADOR de centelhas OU como apenas como um AMPLIFICADOR de centelhas. LIgamos para que funcionasse apenas como amplificador, como manda o manual. Desta forma usamos o modulo original para modular o sinal e amplificamos com a MSD.

Com a MSD fria, o carro funciona bem durante uns 15... 20 minutos... Funciona Liso. Dai a MSD começa a esquentar e o carro começa a pipocar o funcionamento e morre. Depois não liga mais. Para liga-lo, OU esperamos a MSD esfriar OU temos que ligar sem a MSD.

Vc tem idéia do que pode ser?
Abraços
avatar
Müller
Moderador
Moderador

Masculino Número de Mensagens : 3117
Idade : 34
Localização : São Paulo - SP
Modelo do carro : 2 Caravans Comodoro 88 e 91 (4 e 6cil. respectivamente) e 1 Opala Comodoro 90 (4 cil.)
Cilindros : 14 no total!!!!
Data de inscrição : 05/01/2008

Re: Modulo MSD falhando

Mensagem por Müller em Ter 28 Ago - 18:31:44

Posso falar bobagem, mas a MI aguenta a potência do MSD?

Eu uso td MSD (módulo, cabos e bobina). Tirei td o q era da ignição original.


_________________
Caravan Comodoro SL/E 88 4cil.
Caravan Comodoro SL/E 91 6cil., completa
Opala Comodoro SL/E 90 4cil.


Luis_555
Opaleiro
Opaleiro

Masculino Número de Mensagens : 4934
Localização : Jaraguá do Sul - SC
Modelo do carro : Opala de Luxo 1978 =D
Data de inscrição : 26/05/2008

Re: Modulo MSD falhando

Mensagem por Luis_555 em Ter 28 Ago - 19:12:12

Eu tbm com um módulo msd ia ter mandando tudo que é original pastar ou no mínimo, deixar tudo desligado. (O meu é platinado, então nao tirei nada kkk só distribuidor...)

Pq vc acha que é a MSD que esta esquentando? Ela de fato fica quente mesmo ou vc se refere a andar um pouco com o carro?
avatar
leorodrigues80
Opaleiro
Opaleiro

Masculino Número de Mensagens : 148
Idade : 37
Localização : Itajubá - Sul de Minas Gerais
Modelo do carro : Caravan Diplomata 4100/S Turbo, Câmbio Clarck 260F 4 marchas, 1987/1987, Alcool/Gasolina, Injeçao Eletronica Fueltech FT300, rodas do Diplomata 92, Azul Petróleo.
Cilindros : 6 cilindros


Data de inscrição : 25/08/2009

Re: Modulo MSD falhando

Mensagem por leorodrigues80 em Ter 28 Ago - 20:11:56

Pq quando eu tiro a MSD o carro funciona certinho.
Será que não vou poder rodar de MSD com bobina de MI?
Será que estragou a MSD?

Abraços
avatar
Müller
Moderador
Moderador

Masculino Número de Mensagens : 3117
Idade : 34
Localização : São Paulo - SP
Modelo do carro : 2 Caravans Comodoro 88 e 91 (4 e 6cil. respectivamente) e 1 Opala Comodoro 90 (4 cil.)
Cilindros : 14 no total!!!!
Data de inscrição : 05/01/2008

Re: Modulo MSD falhando

Mensagem por Müller em Ter 28 Ago - 20:17:18

leorodrigues80 escreveu:Pq quando eu tiro a MSD o carro funciona certinho.
Será que não vou poder rodar de MSD com bobina de MI?
Será que estragou a MSD?

Abraços

Ué, faça o teste ao contrário. Ao invés de retirar o MSD qdo começar a falhar, tira a caixinha original e deixa só o MSD. Se continuar falhando, pode ser o módulo (muuuuuuuito difícil) ou a bobina mesmo.


_________________
Caravan Comodoro SL/E 88 4cil.
Caravan Comodoro SL/E 91 6cil., completa
Opala Comodoro SL/E 90 4cil.

avatar
leorodrigues80
Opaleiro
Opaleiro

Masculino Número de Mensagens : 148
Idade : 37
Localização : Itajubá - Sul de Minas Gerais
Modelo do carro : Caravan Diplomata 4100/S Turbo, Câmbio Clarck 260F 4 marchas, 1987/1987, Alcool/Gasolina, Injeçao Eletronica Fueltech FT300, rodas do Diplomata 92, Azul Petróleo.
Cilindros : 6 cilindros


Data de inscrição : 25/08/2009

Re: Modulo MSD falhando

Mensagem por leorodrigues80 em Ter 28 Ago - 20:38:45

Vou fazer esse teste e reporto aki para vcs.
Obrigado a todos desde já.

Abraços
avatar
Esdras Peracchi
Opaleiro
Opaleiro

Masculino Número de Mensagens : 365
Idade : 52
Localização : Poços de Caldas
Modelo do carro : Opala Diplomata Se 1989 Modelo 1990
Cilindros : 6cc Gasolina
Data de inscrição : 26/05/2011

Re: Modulo MSD falhando

Mensagem por Esdras Peracchi em Ter 28 Ago - 22:29:34

Müller escreveu:Posso falar bobagem, mas a MI aguenta a potência do MSD?

Eu uso td MSD (módulo, cabos e bobina). Tirei td o q era da ignição original.

Também estou contigo!! acho que a bobina não é compatível com o modulo. No começo do ano eu mandei um email para o pessoal da pertronix para ver se a bobina de 1,5 ohms era compativel com o modulo msd e eles me responderam que ela funcionaria mas poderia falhar e dar problemas.. então para não ter dor de cabeça instalei uma msd...
avatar
andersonopala
Opaleiro
Opaleiro

Masculino Número de Mensagens : 2366
Localização : Belo Horizonte/MG
Modelo do carro : Opala cupê com teto vinil ano 72 - Serie Especial.//Caracterizado na versão SS.(Faixas e acessórios)..
Cilindros : Motor 04 Cil.151-S.//Vira do 153.//2800-ASPIRADO.//Comando 286º.//Cabeçote 153 prep.//Válvulas maiores e molas duplas.//Tuchos mecânicos.//Pistões 4'0 da metal leve(álcool).//Bomba elétrica com dosador Gol GTI.// Carburação DFV446 prep. 39mm com flange.//Bobina e cabos Accel.//Velas frias RD350.//Volante motor aliviado.//Escape Dim. 4x2.//'Estimativa': 170cv...
Data de inscrição : 03/02/2011

Re: Modulo MSD falhando

Mensagem por andersonopala em Qua 29 Ago - 6:00:18

Esdras Peracchi escreveu:
Müller escreveu:Posso falar bobagem, mas a MI aguenta a potência do MSD?

Eu uso td MSD (módulo, cabos e bobina). Tirei td o q era da ignição original.

Também estou contigo!! acho que a bobina não é compatível com o modulo. No começo do ano eu mandei um email para o pessoal da pertronix para ver se a bobina de 1,5 ohms era compativel com o modulo msd e eles me responderam que ela funcionaria mas poderia falhar e dar problemas.. então para não ter dor de cabeça instalei uma msd...

3x... Tbêm já tive problemas com a bobina do MI...Ainda não tenho uma ignição MSD, más bobina e cabos, foi só trocar pelas da accel(amarelona) e nunca mais tive problemas...

As bobinas MI que eu tive, davam problemas quando ligadas á cx. de ignição original... Duravam em média 2 meses cada uma... MI no meu opala... Nunca mais!!

Minha opinião: Guarde sua ignição MSD, até vc comprar o 'pacote' completo= Cabos e bobina MSD... Só então, instale tudo e guarde a cx. de ignição e os cabos originais... "Não instale junto p/ amplificar não"...

Tira uma e coloque a outra...(Cada um no seu quadrado)... What a Face Rrrsss!!

A bobina do MI pode até guadar tbêm, más entre ela e a original(Bosch) cilíndrica, prefiro esta última sem a menor dúvida...

Más é somente uma opinião ok!! OKK Abrs!!
avatar
j ricardo
Moderadores
Moderadores

Masculino Número de Mensagens : 9352
Idade : 41
Localização : sao paulo
Modelo do carro : opala luxo 71
Cilindros : 4 cil
Data de inscrição : 17/03/2010

Re: Modulo MSD falhando

Mensagem por j ricardo em Qua 29 Ago - 9:06:46

Eu andei um tempo com o street fire e bobina MI... no problem!

nada de falhas, nem de esquentar, faiscas enormes e azulzinhas...


_________________
NÃO TENHO MSN!!!! Twisted Evil
avatar
PÊLUDO SS6
Opaleiro
Opaleiro

Masculino Número de Mensagens : 32
Idade : 40
Localização : Montenegro-RS
Modelo do carro : 1974 SS
Cilindros : 6cc
Data de inscrição : 24/05/2012

Re: Modulo MSD falhando

Mensagem por PÊLUDO SS6 em Sab 8 Mar - 16:51:57

E aí amigo? Resolveu o problema? Tive o mesmo com o meu carro hoje a tarde...coloquei módulo msd 6al e funcionou tranquilamente... Depois de uns 20 minutos esquentou e começou a falhar a parou... Deixei esfriar e voltei pra oficina.. Conseguiu resolver? Será que o módulo está com problema ou será a ligação mesmo?
avatar
RN_Willemann
Opaleiro
Opaleiro

Masculino Número de Mensagens : 2517
Idade : 27
Localização : Balneário Camboriú - SC
Modelo do carro : Diplomata 4.1
Cilindros : 6
Data de inscrição : 09/07/2009

Re: Modulo MSD falhando

Mensagem por RN_Willemann em Sex 14 Mar - 18:19:02

tem gente usando MI a anos com msd, nao deve ser isso (ao menos que deu problema na peça)

eu arrancaria o modulo original...
avatar
endrigo
Opaleiro
Opaleiro

Masculino Número de Mensagens : 894
Idade : 40
Localização : Grande POA-RS
Data de inscrição : 12/05/2013

Re: Modulo MSD falhando

Mensagem por endrigo em Sex 14 Mar - 18:24:12

tua bobina é original Bosch ? tem que ver se essa bobina do MI não é uma das 'genéricas'...
avatar
tazzofreestyle
Opaleiro
Opaleiro

Masculino Número de Mensagens : 9
Idade : 26
Localização : Itabaiana-SE
Modelo do carro : Opala SS 78
Cilindros : 4cc
Data de inscrição : 18/08/2015

Re: Modulo MSD falhando

Mensagem por tazzofreestyle em Sab 20 Ago - 10:31:27

entao pessoal tow com o mesmo problema , o meu modulo msd esta esquentando e não sei o que eh. Vou levar o modulo para alguem que entenda de eletronica p ver
avatar
christian
Opaleiro
Opaleiro

Masculino Número de Mensagens : 156
Idade : 30
Localização : curitiba
Modelo do carro : Comodoro SL/E
Cilindros : 6
Data de inscrição : 14/01/2010

Re: Modulo MSD falhando

Mensagem por christian em Sex 25 Ago - 19:01:31

Aproveitando o tópico,recentemente voltei a ligar meu modulo msd com bobina promaster da mallory,uso cabos msd e distribuidor original,eu ja usava essa configuração mas acabei andando um tempo com distribuidor hei,agora que voltei a usar o carro pega e comeca a dar estouro no escape,igual 3step,quanto mais fucniona vai aumentando os estouro,na terceira vez que fui fazer pegar o carro nem pegou mais,parece que não dá faísca e assopra na admissão,será que pode ter dado defeito na msd?ou pode ser valvula enforcada sendo que troquei o cabeçote faz pouco?agradeço se alguem puder ajudar.
avatar
adpachec
Opaleiro
Opaleiro

Masculino Número de Mensagens : 5741
Idade : 42
Localização : Jacareí SP
Modelo do carro : GM e VW.
Cilindros : 4 + 4
Data de inscrição : 29/04/2012

Re: Modulo MSD falhando

Mensagem por adpachec em Sex 25 Ago - 20:40:43

christian escreveu:Aproveitando o tópico,recentemente voltei a ligar meu modulo msd com bobina promaster da mallory,uso cabos msd e distribuidor original,eu ja usava essa configuração mas acabei andando um tempo com distribuidor hei,agora que voltei a usar o carro pega e comeca a dar estouro no escape,igual 3step,quanto mais fucniona vai aumentando os estouro,na terceira vez que fui fazer pegar o carro nem pegou mais,parece que não dá faísca e assopra na admissão,será que pode ter dado defeito na msd?ou pode ser valvula enforcada sendo que troquei o cabeçote faz pouco?agradeço se alguem puder ajudar.

O colocou o ponto motor errado, na fase de expulsão e não de compressão.
Cabos na sequência errada.
E pior engrenagem do comando na posição errada.
avatar
christian
Opaleiro
Opaleiro

Masculino Número de Mensagens : 156
Idade : 30
Localização : curitiba
Modelo do carro : Comodoro SL/E
Cilindros : 6
Data de inscrição : 14/01/2010

Re: Modulo MSD falhando

Mensagem por christian em Sex 25 Ago - 20:55:20

Cabos na sequencia errada não é,conferi duas vezes o ponto e ta certo,tenho todas as marcaçoes certinhas ,inclusive ele pega bem,e logo começa a estourar e vai aumentando a falha,engrenagem do comando menos ainda,eu tava andando com o carro antes disso,passei em dyno e tudo,só parei pra trocar o cabeçote e ignição,não mexi nada além de trocar o cabeçote(cabeçote que antes também estava rodando no álcool) e tirar o distribuidor hei e ligar de volta minha msd com distribuidor original,o problema está obrigatoriamente,ou na regulagem de válvulas,ou na ignição,seja por mal contato ou falha de um dos componentes.
avatar
adpachec
Opaleiro
Opaleiro

Masculino Número de Mensagens : 5741
Idade : 42
Localização : Jacareí SP
Modelo do carro : GM e VW.
Cilindros : 4 + 4
Data de inscrição : 29/04/2012

Re: Modulo MSD falhando

Mensagem por adpachec em Sex 25 Ago - 21:03:40

Os fios do distribuidor não estão invertidos?
avatar
christian
Opaleiro
Opaleiro

Masculino Número de Mensagens : 156
Idade : 30
Localização : curitiba
Modelo do carro : Comodoro SL/E
Cilindros : 6
Data de inscrição : 14/01/2010

Re: Modulo MSD falhando

Mensagem por christian em Sex 25 Ago - 21:07:10

Acredito que não porque estava andando com esse mesmo distribuidor,do jeito que tirei botei de volta,mas amanhã vou conferir,acho que o plug não encaixa invertido mas vou conferir.Válvula presa pode fazer isso?
avatar
adpachec
Opaleiro
Opaleiro

Masculino Número de Mensagens : 5741
Idade : 42
Localização : Jacareí SP
Modelo do carro : GM e VW.
Cilindros : 4 + 4
Data de inscrição : 29/04/2012

Re: Modulo MSD falhando

Mensagem por adpachec em Sex 25 Ago - 21:11:16

Acho difícil, eu já tive motor falhando por causa de velas, frio é uma beleza, quando quente era uma negação.
E uma vez por cabo de vela, rompeu o fio mas fica triscando o contato e dava uns pipocos.
Nós dois casos só achei com multímetro.
avatar
christian
Opaleiro
Opaleiro

Masculino Número de Mensagens : 156
Idade : 30
Localização : curitiba
Modelo do carro : Comodoro SL/E
Cilindros : 6
Data de inscrição : 14/01/2010

Re: Modulo MSD falhando

Mensagem por christian em Sex 25 Ago - 21:18:42

As velas são novas iridium grau 9 porque aumentei pra 13 de taxa,e os cabos são novos também da msd,foi a primeira funcionada de ambas as peças.Tá muito estranho,porque tá tudo novo,e a bobina e o modulo estavam desligados só esperando o distribuidor original voltar pra lugar.E não dá só pipoco não,parece um 3step ligado mesmo.
avatar
christian
Opaleiro
Opaleiro

Masculino Número de Mensagens : 156
Idade : 30
Localização : curitiba
Modelo do carro : Comodoro SL/E
Cilindros : 6
Data de inscrição : 14/01/2010

Re: Modulo MSD falhando

Mensagem por christian em Sex 25 Ago - 21:51:49

Acabei de ir la ver as velas,as 4 primeiras estão boas,brancas ainda por serem novas mas sem resíduos,as 2 últimas dos cilindros 5 e 6 estão com resíduo,mais escuras,parece ser de lá que vem a falha,mas não acho lógica nessa falha,se fosse ignição seria aleatório.
avatar
adpachec
Opaleiro
Opaleiro

Masculino Número de Mensagens : 5741
Idade : 42
Localização : Jacareí SP
Modelo do carro : GM e VW.
Cilindros : 4 + 4
Data de inscrição : 29/04/2012

Re: Modulo MSD falhando

Mensagem por adpachec em Sex 25 Ago - 23:09:17

christian escreveu:Acabei de ir la ver as velas,as 4 primeiras estão boas,brancas ainda por serem novas mas sem resíduos,as 2 últimas dos cilindros 5 e 6 estão com resíduo,mais escuras,parece ser de lá que vem a falha,mas não acho lógica nessa falha,se fosse ignição seria aleatório.

Pode ser, no meu caso era a vela quatro.
O problema dos motores Opala é que os últimos cilindros levam mais tempo para aquecer devido a posição inclinada dele, desloca a água e óleo para trás.
Cilindro mais frio acumula resíduo.
E com 13 de taxa tente reduzir o Gap da vela para uns 0,5 ou 0,6 mm.
Tente medir as velas no multímetro para saber se tem variação na resistência interna.
As de valores diferentes procure trocar.


Última edição por adpachec em Sex 25 Ago - 23:13:09, editado 1 vez(es)
avatar
christian
Opaleiro
Opaleiro

Masculino Número de Mensagens : 156
Idade : 30
Localização : curitiba
Modelo do carro : Comodoro SL/E
Cilindros : 6
Data de inscrição : 14/01/2010

Re: Modulo MSD falhando

Mensagem por christian em Sex 25 Ago - 23:12:25

Amanha vou testar as velas que estavam rodando antes pra ver se melhora,se continuar vou ter que procurar o problema no restante da ignição
avatar
adpachec
Opaleiro
Opaleiro

Masculino Número de Mensagens : 5741
Idade : 42
Localização : Jacareí SP
Modelo do carro : GM e VW.
Cilindros : 4 + 4
Data de inscrição : 29/04/2012

Re: Modulo MSD falhando

Mensagem por adpachec em Sex 25 Ago - 23:13:46

OKK
avatar
christian
Opaleiro
Opaleiro

Masculino Número de Mensagens : 156
Idade : 30
Localização : curitiba
Modelo do carro : Comodoro SL/E
Cilindros : 6
Data de inscrição : 14/01/2010

Re: Modulo MSD falhando

Mensagem por christian em Sab 26 Ago - 14:50:18

Boas noticias,tirei o cabo da bobina e saiu faísca,então nao estragou nem o modulo nem a bobina,o fato de não querer pegar mais foi burrice minha,tinha acabado a gasolina do injetor e por isso não pegava,mas quando vi isso hoje já não tinha mais bateria,vou ter que esperar carregar pra testar de novo.agora vem a dúvida,to achando que o problema é no carburador,tirei ele e a junta da 4jet atravessou e tava escorrendo combustivel direto pra dentro,mas isso já tinha acontecido quando tava com o distribuidor hei e o sintoma era o carro ficar afogando(obviamente).
Será que a 6al é tão mais potente que em vez de afogar sai queimando tudo e estoura no escape?porque ele até deu uma afogada mas bem pouco comparado com o funcionamento do hei.
avatar
adpachec
Opaleiro
Opaleiro

Masculino Número de Mensagens : 5741
Idade : 42
Localização : Jacareí SP
Modelo do carro : GM e VW.
Cilindros : 4 + 4
Data de inscrição : 29/04/2012

Re: Modulo MSD falhando

Mensagem por adpachec em Sab 26 Ago - 19:31:03

Provavelmente a faísca disparou quando alguma válvula estava aberta.
Talvez pela diferença no tempo de dwell.
avatar
christian
Opaleiro
Opaleiro

Masculino Número de Mensagens : 156
Idade : 30
Localização : curitiba
Modelo do carro : Comodoro SL/E
Cilindros : 6
Data de inscrição : 14/01/2010

Re: Modulo MSD falhando

Mensagem por christian em Sab 26 Ago - 20:15:04

adpachec escreveu:Provavelmente a faísca disparou quando alguma válvula estava aberta.
Talvez pela diferença no tempo de dwell.

Putz,dá pra traduzir???..huauaahuauhauhuhahuaua
Sei que a MSD 6AL dá vários disparos em vez de um só como a bobina normal,então provavelmente ela dê faísca com alguma válvula um pouco aberta,mas acho que não o suficiente pra causar os estouros,a não ser que o excesso saia cru no escape.
avatar
adpachec
Opaleiro
Opaleiro

Masculino Número de Mensagens : 5741
Idade : 42
Localização : Jacareí SP
Modelo do carro : GM e VW.
Cilindros : 4 + 4
Data de inscrição : 29/04/2012

Re: Modulo MSD falhando

Mensagem por adpachec em Sab 26 Ago - 22:36:37

Dwell é o tempo de carga da bobina, não sei se tem ajuste no MSD, mas geralmente o dwell recomendado é de 3,60 milissegundos.
avatar
christian
Opaleiro
Opaleiro

Masculino Número de Mensagens : 156
Idade : 30
Localização : curitiba
Modelo do carro : Comodoro SL/E
Cilindros : 6
Data de inscrição : 14/01/2010

Re: Modulo MSD falhando

Mensagem por christian em Dom 27 Ago - 16:11:03

Ah ta..não tem essa regulagem no msd....
avatar
christian
Opaleiro
Opaleiro

Masculino Número de Mensagens : 156
Idade : 30
Localização : curitiba
Modelo do carro : Comodoro SL/E
Cilindros : 6
Data de inscrição : 14/01/2010

Re: Modulo MSD falhando

Mensagem por christian em Seg 28 Ago - 20:38:21

Descobri,era o distribuidor,não era capa nem rotor,era aquela bobina interna dele, ta com algum defeito e tava mandando o sinal errado pra MSD,dae dava a faísca fora do tempo.eu tenho 3 distribuidores aqui e peguei o que aparentava estar mais íntegro,logo esse tava ruim,coloquei outro e pronto,resolvido.Agradeço pela ajuda
avatar
adpachec
Opaleiro
Opaleiro

Masculino Número de Mensagens : 5741
Idade : 42
Localização : Jacareí SP
Modelo do carro : GM e VW.
Cilindros : 4 + 4
Data de inscrição : 29/04/2012

Re: Modulo MSD falhando

Mensagem por adpachec em Seg 28 Ago - 20:55:34

OKK

Conteúdo patrocinado

Re: Modulo MSD falhando

Mensagem por Conteúdo patrocinado


    Data/hora atual: Dom 10 Dez - 19:15:38